Tarkvara kaasajastamine

Tarkvara kaasajastamine

Tarkvara on vaja kaasajastada vaid siis kui soovite soetada tarkvara uuendused järgmisele perioodile kuid ei kasuta värskeimat tootja poolt avaldatud versioon!

St kui “Teie tarkvara versioon on 3.6″ ja hetkel on tootja poolt avaldatud “viimane versioon 4.8″ siis tuleb soetada “tarkvara kaasajastamine viimasele versioonile” ja alles seejärel saab osta “uuendused järgmisele perioodile”.

Näide:

soetasite tarkvara versiooni 1.0 (1. jaanuar 2007). Koos tarkvaraga soetamisega saite õigused järgneva 12 kuu uuendustele (periood 1.1.2007 kuni 1.1.2008):

  • 1.juulil .2007. a, ilmus uus versioonid 2.0 ja samal aastal ilmusid ka versioonid 2.1 kuni 2.8 mille saite tasuta;
  • detsemberis 2007 ostsite tarkvara uuenduste paketi järgnevaks 12 kuuks (periood 1.1.2008 kuni 1.1.2009);
  • 1. august 2008 ilmus uus versioonid 2.9 samal aastal ilmusid veel versioonid ja 3.0 kuni 3.6 mille saite tasuta;
  • detsembris 2008 enam tarkvara uuenduste paketti ei ostnud;
  • 2009 ja 2010 aastal ilmusid versioonid 4.0 kuni 4.8 (NB! Teie tarkvara versioon on 3.6)

Hiljem 1.mai 2011 aastal soovite osta tarkvara uuendused järgmiseks 12 kuuks.

Kuna “Teie tarkvara versioon on 3.6 (ehk 3.x)” ja hetkel on tootja poolt avaldatud “viimane versioon 4.8 (ehk 4.x)” siis tuleb soetada “tarkvara kaasajastamine viimasele versioonile” ja alles seejärel saab osta “uuendused järgmisele perioodile”.